当前位置:首页 > 问答

通达信连续信号取第一个

我来帮TA回答

通达信在N天内出现多信号,保留最后一个信号?

盘中信号上随走势变化的,过了一个周期才保留信号的

通达信3天内第一次出现信号选股公式怎样改,只要头天的信号,谢谢!

{M 1,100,1.2
M2 1,300,89
M1 1,300,34
N 1,300,13}
JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF
(A1,1)+0.333*A1),1);
SP1:=B1;
X1:=V/SUM(V,13);
X2:=DMA(C,X1);
X3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
多:=IF(A1>=B1,A1,B1);
空:=IF(B1-A1,B1,A1);
庄:filter(CYS13>5,3);

通达信公式如何用连续数字表示不间断出现的信号数

哎,当年我研究公式都研究着迷了,和楼主似的天天改公式,编写公式,现在对公式已经没有任何兴趣了,这个东东你就设计出来了,也很难完全遵守,而且会因个股、大盘和时间段以及分析周期不同而不同。
其实炒股用不着这么复杂的系统,只需要一个符合你性格的简单重复系统,能长期盈利即可。至于赚打钱得靠运气!

通达信连续的信号只出现一次怎么设置啊?

这种就要使用未来函数了。
不过如果使用filter函数(非未来),也是可以达到效果的。
比如您上面的那个,例如信号时K,那么filter(k,3)的话,21,,22,23都不会显示信号。
可是如果这样的话,那么后面的那个例子,23号也不会显示信号。因为电脑想要知道这个,只有事后知道。但这样,信号就没有意义了。

通达信 只显示第一个条件,后面的都不显示 如图:

过滤。。。。。。
这不是指标,因为你没给出条件我就没法写,只能举例说明,这就是在20天内条件多次满足的不再出现,只出现第一次的方法。FILTER(CROSS(N,M),20);

通达信3天内第一次出现信号选股公式怎样改,只要头天的信号,谢谢!

{M 1,100,1.2
M2 1,300,89
M1 1,300,34
N 1,300,13}
JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF
(A1,1)+0.333*A1),1);
SP1:=B1;
X1:=V/SUM(V,13);
X2:=DMA(C,X1);
X3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
多:=IF(A1>=B1,A1,B1);
空:=IF(B1-A1,B1,A1);
庄:filter(CYS13>5,3);
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识